Results 1 to 7 of 7

Thread: Report any bugs or ask any software questions in this thread

  1. #1
    Don't be shy... ask away.

    Or report something you think isn't working.

  2. #2
    Five-O Home Page Author Mr. Mike's Avatar
    Join Date
    Mar 2019
    Location
    Vancouver, B.C.
    Posts
    104
    How can I add the avatar (the picture that goes with my posts)? I went to My Profile (top right hand corner) and after I click on it, under my account information on the left side there is a blank picture, but when I click on it, nothing happens. Am I not allowed to do this?

  3. #3
    Originally Posted by Mr. Mike View Post
    How can I add the avatar (the picture that goes with my posts)? I went to My Profile (top right hand corner) and after I click on it, under my account information on the left side there is a blank picture, but when I click on it, nothing happens. Am I not allowed to do this?

    Go here: https://hawaiifiveo.org/forum/profile.php?do=editavatar

  4. #4
    Five-O Home Page Author Mr. Mike's Avatar
    Join Date
    Mar 2019
    Location
    Vancouver, B.C.
    Posts
    104
    If I do that, it says:

    No Avatar Specified
    Avatars are small graphics that are displayed under your username whenever you post.
    X Do not use an avatar Note: if you have a custom avatar selecting this option will delete it.

    Where there is an X above, there is a selection button and it is selected, meaning "Do not use an avatar." I am not able to unselect this.

  5. #5
    Go to the box below and select "Use Custom Avatar"

  6. #6
    Okay, I screwed up. Avatars weren't enabled. I've fixed that. It should work now.

  7. #7
    I think we've been hacked, there a bunch of porn threads in each forum...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •